Intapp Time Degradation of Service EU
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted Jun 06, 2023 - 09:59 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 06, 2023 - 08:57 PDT
Monitoring
We have resolved the incident and are monitoring to assure the resolution is complete.
Posted Jun 06, 2023 - 08:57 PDT
Update
We are continuing to investigate this issue.
Posted Jun 06, 2023 - 08:16 PDT
Investigating
We are currently experiencing a degradation of service relating to our Time solution in the EU region. We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted Jun 06, 2023 - 06:25 PDT
This incident affected: EU (Time EU).