Intapp Risk Partial Service Outage [EU]
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted May 05, 2022 - 03:52 PDT
Investigating
We are currently experiencing a partial outage relating to our Risk solution in the EU region. We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted May 05, 2022 - 03:37 PDT
This incident affected: EU (EU Risk/Flow).