Intapp Experience extended maintenance

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Apr 18, 2026 - 16:02 PDT

Investigating

Intapp Experience scheduled maintence is still ongoing and will not be completed in the scheduled timeframe. An eta is unavailable at this time.
Posted Apr 18, 2026 - 11:40 PDT
This incident affected: EU (Experience EU), EU: Non-Production (Experience EU - Sandbox), US (Experience US), and US: Non-Production (Experience US - Sandbox).