We have resolved the incident and will continue to monitor as the system recovers.
Posted Jun 14, 2026 - 13:11 PDT
Update
We are implementing a fix presently. We estimate completion in approximately 2.5 hours.
Posted Jun 14, 2026 - 11:39 PDT
Identified
We have identified an issue causing a partial outage in Intapp conflicts across all regions. Currently there are errors in conflicts list page with custom fields in search filters. We are working on a resolution. Further updates will be posted shortly.
Posted Jun 14, 2026 - 10:38 PDT
This incident affected: CA (Risk/Flow CA1), CA: Non-Production (Risk/Flow CA1 - Sandbox), AP (Risk/Flow AP1), EU (Risk/Flow EU1), AP: Non-Production (Risk/Flow AP1 - Sandbox), US (Risk/Flow US1), EU: Non-Production (Risk/Flow EU1 - Sandbox), and US: Non-Production (Risk/Flow US1 - Sandbox).