The issue has been resolved. All services are operating as normal.
Posted Jan 18, 2026 - 04:07 PST
Identified
We have identified an issue affecting the Intapp Experience solution. Some users may encounter difficulties logging into the application. Our teams are actively working to resolve the issue.
Posted Jan 18, 2026 - 03:41 PST
This incident affected: EU (Experience EU) and US (Experience US).