Intapp Dealcloud Service Outage US

Incident Report for Intapp, Inc.

Resolved

The issue has been resolved. All services are operating as normal.
Posted Apr 15, 2025 - 12:19 PDT

Monitoring

A fix has been implemented, and we are currently monitoring the results. All systems are operational.
Further updates will be provided as necessary.
Posted Apr 15, 2025 - 11:32 PDT

Identified

We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Apr 15, 2025 - 10:46 PDT
This incident affected: US (DealCloud US3).