A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2024 - 09:51 PDT
Identified
We have identified the issue with Client Matter sync and are working on a resolution. Further updates will be posted shortly.
Posted Aug 23, 2024 - 08:37 PDT
This incident affected: EU (Risk/Flow EU1, Time EU1), EU: Non-Production (Risk/Flow EU1 - Sandbox, Time EU1 - Sandbox), US: Non-Production (Risk/Flow US1 - Sandbox, Time US1 - Sandbox), and US (Risk/Flow US1, Time US1).