Intapp Risk Service Outage EU
Incident Report for Intapp, Inc.
Resolved
We have resolved the incident.
Posted Feb 01, 2024 - 12:50 PST
Identified
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Feb 01, 2024 - 12:46 PST
This incident affected: EU: Non-Production (Risk/Flow EU1 - Sandbox).