Intapp DealCloud Degradation of Service EU

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted Jul 28, 2025 - 11:16 PDT

Monitoring

We have resolved the incident and are now monitoring the application
Posted Jul 28, 2025 - 10:09 PDT

Update

We are continuing to investigate this issue.
Posted Jul 28, 2025 - 09:50 PDT

Investigating

We are currently experiencing a service degradation affecting a subset of our DealCloud solution in the EU region.
Some requests in the application could fail, additionally some requests might take longer to process than normal. Issues are only affecting a subset of users.
Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Jul 28, 2025 - 08:48 PDT
This incident affected: EU (DealCloud EU1).