A fix has been implemented. We are monitoring the situation to ensure continued availability while our processes continue to work through the backlog of messages.
Posted Oct 25, 2025 - 09:46 PDT
Update
Our teams continue to investigate.
Posted Oct 25, 2025 - 07:45 PDT
Investigating
We are currently experiencing a service degradation affecting our IIS solution in all regions. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Oct 25, 2025 - 05:45 PDT
This incident affected: AP (Intapp Integration Service (IIS) AP1), CA (Intapp Integration Service (IIS) CA1), EU (Intapp Integration Service (IIS) EU1), and US (Intapp Integration Service (IIS) US1).