Intapp Dealcoud Degradation of Service (EU)

Incident Report for Intapp, Inc.

Resolved

The issue has been resolved. All services are operating as normal.
Posted May 29, 2025 - 14:04 PDT

Identified

We have identified an issue affecting our Intapp DealCloud solution in the EU region. A small number of clients may experience slow response times when performing actions within the DealCloud application.

To remediate the issue, we will be implementing a fix that requires a brief period of downtime starting at 7:00 PM GMT.

We appreciate your patience and will provide further updates as work progresses.
Posted May 29, 2025 - 09:56 PDT
This incident affected: EU (DealCloud PS EU1).