Intapp Time Partial Service Outage US Sandbox
Incident Report for Intapp, Inc.
Resolved
We have confirmed resolution of the incident.
Posted Oct 29, 2024 - 09:05 PDT
Monitoring
We has resolved the incident but we are watching to make sure the resolution is complete
Posted Oct 29, 2024 - 08:37 PDT
Identified
We have identified an issue accessing the Intapp Time Admin Tool in sandbox environments and are working on a resolution. Users who try to access the Admin Tool will receive a 504 error and unable to access the Admin Tool.
Further updates will be posted shortly.
Posted Oct 29, 2024 - 07:41 PDT
This incident affected: US: Non-Production (Time US1 - Sandbox).