Intapp Reporting Services Degradation of Service EU/US
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 06:07 PST
Update
The resolution continues to progress, and most customers should have issues resolved. Customers may experience some remaining performance issues while the solution continues to propagate. We will continue to monitor and update with more information as it is available.
Posted Mar 03, 2023 - 06:09 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 02, 2023 - 05:54 PST
Update
The resolution has been determined and is rolling out in the EU and US. Most EU customers should have issues resolved, and resolution continues to progress to US customers. Customers may experience some remaining performance issues while the solution is propagating to all tenants. We will continue to monitor and update with more information as it is available.
Posted Mar 01, 2023 - 12:30 PST
Update
The resolution has been determined and is rolling out in the EU and US. Customers may experience some remaining performance issues while the solution is propagating to all tenants. We will update with more information as it is available.
Posted Feb 28, 2023 - 14:58 PST
Monitoring
We have resolved the incident and are monitoring the situation.
Posted Feb 27, 2023 - 11:03 PST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2023 - 08:01 PST
Update
We are continuing to investigate this issue.
Posted Feb 27, 2023 - 07:07 PST
Investigating
We are currently experiencing a degradation of service relating to our Reporting Service (IRS) in the EU and US region. We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted Feb 27, 2023 - 05:39 PST
This incident affected: EU (Risk/Flow EU, Time EU, Pricing EU) and US (Risk/Flow US, Time US, Pricing US).