Intapp DealCloud Sandbox Degradation of Service [All Regions]

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 13:50 PDT

Identified

Users may experience delays of up to several hours in data synchronization between the DealCloud and Snowflake databases.
Posted Jun 29, 2026 - 10:35 PDT
This incident affected: AE: Non-Production (DealCloud Data Connector AE1 - Sandbox), AP: Non-Production (DealCloud Data Connector AP1 - Sandbox), EU: Non-Production (DealCloud Data Connector EU1 - Sandbox), and US: Non-Production (DealCloud Data Connector US1 - Sandbox).