Intapp Risk Partial Service Outage Canada Region

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 11:15 PDT

Investigating

We are currently experiencing a partial outage affecting our Risk (Intake\Conflicts\Terms) solution in the CA region. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Jun 11, 2025 - 10:45 PDT
This incident affected: CA (Risk/Flow CA1).