Intapp Time Degradation of Service EU

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted Mar 10, 2025 - 12:08 PDT

Monitoring

We has resolved the incident but we are watching to make sure the resolution is complete. Users should experience normal sync times.
Posted Mar 10, 2025 - 11:33 PDT

Investigating

We are currently experiencing a service degradation affecting our Intapp Time solution in the EU region. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Mar 10, 2025 - 11:25 PDT
This incident affected: EU (Time EU1).