Boomi - Platform UI and Public API Outage

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 09:56 PDT

Monitoring

Boomi has implemented corrective actions to resolve the issues with the Boomi Platform UI and Public API.

Boomi are monitoring the situation to ensure continued availability.
Posted Jul 29, 2026 - 09:17 PDT

Update

The service provider Boomi are continuing to investigate this issue.
Posted Jul 29, 2026 - 09:14 PDT

Investigating

Boomi are investigating an incident on their platform. This has an impact on all components using Intapp IIS. Please see
https://status.boomi.com/incidents/ht93ndmcsmkr
for more details.
Posted Jul 29, 2026 - 08:48 PDT
This incident affected: EU (Intapp Integration Service (IIS) EU1) and US (Intapp Integration Service (IIS) US1).