Intapp Intake Degradation of Service US & EU
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted May 31, 2023 - 13:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 08:02 PDT
Update
We are working on applying a fix to the sandbox environment and then to production shortly after.
Further updates will be posted shortly.
Posted May 31, 2023 - 04:51 PDT
Identified
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted May 30, 2023 - 18:33 PDT
Investigating
We are currently experiencing a degradation of service relating to our Intake solution in the US & EU region. Users will experience an issue with Request Approvals Notifications and Conversation Tracking emails. We are currently investigating the cause of the issue and we will provide more information as it becomes available.
Posted May 30, 2023 - 16:47 PDT
This incident affected: EU (Risk/Flow EU, Risk/Flow EU1) and US (Risk/Flow US, Risk/Flow US1).