Pricing Release 2023.1.1.0 - US
Scheduled for Jan 28, 08:00 - 12:00 PST
Scheduled
SERVICE IMPACT
There will be no downtime associated with this release. However, some users may be logged out during the release, but they will be able to log back in immediately. Do not perform any large data imports or changes until the maintenance is completed. The service disconnection can occur any time after the maintenance start is announced via the status site.

We encourage you to review the new features and defect fixes.

RELEASE CONTENT

NEW FEATURES/IMPROVEMENTS
- Moved Templates to main left-side navigation instead of under Admin section
- Added the ability to sort and filter templates on the template selection screen
- Added Rates tab to templates with the ability to save custom and negotiated rates in a template. For negotiated rates in a budget, when it is saved as a template all the negotiated rates will be saved as custom rates. Any custom rates entered by the user will remain
- Added Timeline, Charts, and Summary tab to templates

DEFECT FIXES
- Fixed: Gross Margin would be calculated incorrectly in certain configurations
- Fixed: Matter Department field would not get updated when changed in CDS
- Fixed: Custom Rates were not properly calculated in budgets until the user visited the rates tab
- Fixed: Realization setting #2 would calculate incorrectly in certain circumstances
- Fixed: Cost Rates didn’t load properly when adding a resource with a custom billing rate

ADDITIONAL INFORMATION
- If you have any questions, please contact Support@intapp.com.
Posted Jan 17, 2023 - 16:54 PST
This scheduled maintenance affects: US (US Pricing).