Intapp DealCloud Legal Outage of Service in US

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 16:18 PDT

Monitoring

Service has been restored, and we are monitoring performance for any additional issues.
Posted Sep 30, 2025 - 14:26 PDT

Identified

Sites are back up but performance is still degraded. The team is continuing to work on a resolution for this issue.
Posted Sep 30, 2025 - 14:16 PDT

Update

The system may experience a temporary outage while we continue to investigate the underlying issue.
Posted Sep 30, 2025 - 13:28 PDT

Investigating

We are currently experiencing a service degradation affecting our DealCloud legal solution in the US region. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Sep 30, 2025 - 12:19 PDT
This incident affected: US (DealCloud PS US1).