Intapp Dealcloud PS Service Outage US

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted Aug 02, 2025 - 06:55 PDT

Monitoring

We have resolved the incident and are now monitoring the application.
Posted Aug 02, 2025 - 06:20 PDT

Identified

We have identified an issue with the Dealcloud PS product in the US region causing an outage. We are working on a resolution.
Further updates will be posted shortly.
Posted Aug 02, 2025 - 06:06 PDT
This incident affected: US (DealCloud PS US1).