Intapp DealCloud Partial Service Outage [US]

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted May 02, 2025 - 05:44 PDT

Monitoring

We experienced a brief service outage lasting approximately 5 minutes in our DealCloud solution within the US region. Our team is actively investigating the root cause and will share further updates as soon as more information becomes available.
Posted May 02, 2025 - 03:44 PDT
This incident affected: US (DealCloud PS US1).