We are currently investigating issues in the AP region
Incident Report for Intapp, Inc.
Resolved
We have resolved the incident.
Posted Apr 15, 2024 - 09:26 PDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2024 - 09:25 PDT
Investigating
We are currently experiencing a degradation of service. Our teams are currently investigating.
Posted Apr 15, 2024 - 09:24 PDT
This incident affected: AP (Risk/Flow AP1, Time AP1, Intapp Integration Service (IIS) AP1).