Intapp Flow Degradation of Service AP

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted Oct 10, 2025 - 20:32 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Further updates will be posted after an extended monitoring period.
Posted Oct 10, 2025 - 12:14 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 10, 2025 - 11:57 PDT

Identified

The previous solution was only partially successful.
We are working on a more permanent resolution.
Further updates will be posted shortly.
Posted Oct 10, 2025 - 10:44 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2025 - 10:40 PDT

Update

We are currently experiencing a degradation of service. Our teams are currently investigating.
Posted Oct 10, 2025 - 10:20 PDT

Investigating

We are currently experiencing a service degradation affecting our Intapp Flow solution in the AP region. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Oct 10, 2025 - 09:14 PDT
This incident affected: AP (Risk/Flow AP1).