Intapp Time Degradation of Service US

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted Mar 09, 2026 - 15:33 PDT

Monitoring

We has resolved the incident and will continue to monitor the solution.
Posted Mar 09, 2026 - 15:14 PDT

Identified

We have identified an issue where some clients were receiving a 502 or 504 error.
The system is recovering. Further updates to follow.
Posted Mar 09, 2026 - 15:03 PDT
This incident affected: US (Time US1).