Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2023 - 23:01 PST
Scheduled
SERVICE IMPACT Please communicate to your users that there will be a downtime at some point during the 4-hour maintenance window. The service will be unavailable for up to 120 minutes and this can occur any time after the maintenance start is announced via the status site. Do not perform any large data imports or changes until the maintenance is completed.
RELEASE CONTENT
Favorite Views - Clients can now save Favorite Views for both Classic and Advanced searches.
Search Views on Dashboard - We enhanced the Views panel of the homepage to let users search for views to locate information quicker. Users can also search for Favorite Views on the dashboard.
Functionality to pull down schema - Clients can now use the API via Swagger to export all fields and groups to display conditions in their environments for data review.
Enhancements to Advanced Search - We modified the Advanced Search buttons to improve user experience and streamline complex search options.
Other Enhancements - We improved deletion logic to enable additional force flags to check for usage on enums prior to deletion to avoid configuration errors. - Clients can now clean up Cds Keys for Accounts.
Performance enhancements - We improved latency issues with related panel load error. - We modified rate limiting to perform with large data changes to client environments. - We improved alerts on data syncing.
DEFECT FIXES - We introduced an enhancement for Advanced Search decoupling of Industry. - We improved overall performance and added enhancements to improve latency.
For more information on the content of this release, please review the release notes on the Support Portal.
ADDITIONAL INFORMATION - If you have any questions, please contact support@intapp.com.
Posted Oct 31, 2023 - 10:57 PDT
This scheduled maintenance affected: US: Non-Production (Experience US - Sandbox).