Intapp DealCloud Data Connector Partial Service Outage US East
Incident Report for Intapp, Inc.
Resolved
We have resolved the incident.
Posted Apr 15, 2024 - 16:04 PDT
Identified
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Apr 15, 2024 - 13:29 PDT
This incident affected: US (DealCloud Data Connector US1).