Experience Release 2021.3.2 – EU Sandbox
Scheduled for Oct 2, 08:00 - 12:00 PDT
Update
The release was rescheduled. Please note the new date. If you have any questions, please contact support@intapp.com.
Posted Sep 16, 2021 - 14:03 PDT
Scheduled
SERVICE IMPACT
- Customer action required: Please communicate to your users that some or all users will be unable to use the service for up to 20 minutes. Do not execute bulk data upload during the maintenance. We encourage you to review the following new features.
- Usage impact: The release will incur downtime. Some or all users will be unable to use the service for up to 20 minutes. The service unavailability can occur any time after the maintenance start is announced via the status site.

RELEASE DETAILS

NEW FEATURES/ENHANCEMENTS
- Admins are now able to exercise greater control over the visibility of information, via the API, based on attributes of firm users (e.g. practice group, title, role, etc.). Display conditions can be applied to the panels to provide information based on user attributes.
- Admins can select conditional filters in the UI to implement the required panel display conditions.
- A validation warning will be displayed if fields using the Display Condition configuration are removed or renamed in the UI. This will help users understand what dependencies exist and the steps to take to update or remove information.
- Various enhancements have been made to the API to accommodate the new Display Condition configuration. The enhancements include updates to the API endpoints to return and save the Display Condition configurations, and return data required to autocomplete fields and operators.

Please see our Intapp Community Portal for more detailed information regarding the New Features and Enhancements.

ADDITIONAL INFORMATION
- If you have any questions, please contact Support@intapp.com.
Posted Sep 08, 2021 - 13:45 PDT
This scheduled maintenance affects: EU: Non-Production (EU Experience - Sandbox).