Intapp DealCloud PS Service Outage US

Incident Report for Intapp, Inc.

Resolved

We have resolved the incident.
Posted Mar 05, 2025 - 15:26 PST

Monitoring

We has resolved the incident but we are watching to make sure the resolution is complete
Posted Mar 05, 2025 - 14:27 PST

Investigating

We are currently experiencing a service outage affecting our Dealcloud PS solution in the US region. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Mar 05, 2025 - 14:09 PST
This incident affected: US (DealCloud PS US1).