Sisense emails not being delivered
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted Jun 06, 2024 - 11:46 PDT
Investigating
We are currently investigating this issue.
Posted Jun 06, 2024 - 10:11 PDT
This incident affected: CA (Risk/Flow CA1, Flow CA1, Time CA1), CA: Non-Production (Risk/Flow CA1 - Sandbox, Flow CA1 - Sandbox, Time CA1 - Sandbox), AP (Risk/Flow AP1, Time AP1, Pricing AP), US (Risk/Flow US1, Flow US1, Time US1, Pricing US), and EU (Time EU).