Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 06, 2024 - 08:00 PDT
Scheduled
Intapp cloud solutions in EU region that are still in AWS (Risk, Flow, Time, IIS, Tech Foundation Services) will be migrating to Azure according to the following schedule:
- Sandbox migration: July 06, 2024 | 8:00 a.m. PST - Production migration: July 20, 2024 | 8:00 a.m. PST
SERVICE IMPACT
There will be a downtime for all Intapp services running in both AWS and Azure during the migration, that can occur any time after the migration start is announced via the status site. The list of services impacted by this maintenance includes: DealCloud for Legal (formerly OnePlace), Risk, Flow, Time, IIS, Tech Foundation Services. Please note that DealCloud for Legal clients are already running on the Azure platform but will experience downtime in order for the migration of other services to occur.
Do not perform any import/export actions or make any changes during the migration window, which is estimated to be 8 hours. Please communicate this information to all users.
Please be aware of In Progress and Completion notifications as you would during regular maintenance.
RELEASE CONTENT We will be migrating solutions from AWS to Azure. For additional information, please visit the Intapp Client Community.
ADDITIONAL INFORMATION If you have any questions, please contact support@intapp.com.
Posted Jun 28, 2024 - 13:36 PDT
This scheduled maintenance affected: EU: Non-Production (Risk/Flow EU1 - Sandbox, Flow EU1 - Sandbox, Time EU1 - Sandbox).