Intapp Open and Flow Degradation of Service (EU)
Incident Report for Intapp, Inc.
Resolved
We have resolved the incident.
Posted Jun 05, 2023 - 08:38 PDT
Identified
We are currently experiencing a degradation of service as approval notifications are not working. Our teams have identified the issue and are working to restore service.
Posted Jun 05, 2023 - 07:00 PDT
This incident affected: EU (Risk/Flow EU, Flow EU).