Intapp OnePlace Service Outage US
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved and all services are fully restored.
Posted Jan 06, 2025 - 07:56 PST
Monitoring
Over the last 30 minutes, users could have received an error when accessing Intapp OnePlace.
A fix has been implemented and we are monitoring the results.
Further updates will be posted shortly.
Posted Jan 06, 2025 - 07:54 PST
This incident affected: US (DealCloud PS US1).