Boomi/IIS - AtomSphere Partial Outage
Incident Report for Intapp, Inc.
Resolved
Boomi has confirmed the issue has been resolved and that AtomSphere is operating normally.
Posted Feb 02, 2024 - 14:20 PST
Monitoring
A fix has been implemented by Boomi and we are monitoring the results.
For the latest updates, please subscribe to: https://status.boomi.com/

Possible Behavior Impact:

Execution of Scheduled Processes: Client on-premises and Intapp cloud atoms will continue to execute scheduled processes without any interruptions.
Status Visibility in Boomi UI: On-premises and Intapp cloud atoms may appear as 'Offline' in the Boomi User Interface (UI) once UI back online.
False Alerts: You may receive false alerts from Boomi indicating that your atoms are offline. Please disregard these alerts during the outage period.
API-Based Custom Integrations: Any custom integrations that utilize the Boomi Platform API (like 'Execute Process API') may experience disruptions.

Affected Intapp-Specific Features:

Integrations Based on Hybrid Templates: The outage impacts all integrations that rely on hybrid templates from Intapp Process Library. These templates are used for certain Risk and Terms integrations when communicating with on-premises systems needs to be initiated from the cloud services. These integrations may not function as expected until the Boomi Platform is fully operational.
Posted Feb 02, 2024 - 13:25 PST
Update
For the latest updates, please subscribe to: https://status.boomi.com/

Possible Behavior Impact:

Execution of Scheduled Processes: Client on-premises and Intapp cloud atoms will continue to execute scheduled processes without any interruptions.
Status Visibility in Boomi UI: On-premises and Intapp cloud atoms may appear as 'Offline' in the Boomi User Interface (UI) once UI back online.
False Alerts: You may receive false alerts from Boomi indicating that your atoms are offline. Please disregard these alerts during the outage period.
API-Based Custom Integrations: Any custom integrations that utilize the Boomi Platform API (like 'Execute Process API') may experience disruptions.

Affected Intapp-Specific Features:

Integrations Based on Hybrid Templates: The outage impacts all integrations that rely on hybrid templates from Intapp Process Library. These templates are used for certain Risk and Terms integrations when communicating with on-premises systems needs to be initiated from the cloud services. These integrations may not function as expected until the Boomi Platform is fully operational.
Posted Feb 02, 2024 - 12:20 PST
Identified
Boomi has identified the issue and the fix is being implemented. Boomi will provide the next update in an hour or sooner
Posted Feb 02, 2024 - 11:34 PST
Update
We are continuing to investigate this issue.
Posted Feb 02, 2024 - 10:23 PST
Update
Boomi is continuing to investigate this issue. During this time AtomSphere Platform (UI and APIs) might be unavailable. Integration processes and APIs deployed to local runtimes or to Boomi's public atom clouds are NOT affected and will continue to run. Boomi's engineering team is investigating the issue and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide the next update in an hour or sooner.

For more updates, subscribe to: https://status.boomi.com/
Posted Feb 02, 2024 - 10:23 PST
Investigating
For the latest updates, please subscribe to: https://status.boomi.com/

Update - We are continuing to investigate this issue.
Feb 02, 2024 - 16:45 UTC

Investigating - Boomi AtomSphere is currently experiencing a partial outage. During this time you may be experiencing inconsistent AtomSphere availability. Our engineering team is investigating the issue and we apologize for any inconvenience or interruptions that this incident may have caused. We will provide an update once we have more information.
Feb 02, 2024 - 16:37 UTC
Posted Feb 02, 2024 - 08:51 PST
This incident affected: CA (Intapp Integration Service (IIS) CA, Intapp Integration Service (IIS) CA1), EU (Intapp Integration Service (IIS) EU, Intapp Integration Service (IIS) EU1), and US (Intapp Integration Service (IIS) US, Intapp Integration Service (IIS) US1).