Intapp DealCloud Partial Service Outage US Production

Incident Report for Intapp, Inc.

Resolved

The issue has been resolved. All services are operating as normal.
Posted Apr 09, 2025 - 09:01 PDT

Monitoring

The issue has been resolved and systems are now operating normally. We are actively monitoring to ensure continued stability.
Posted Apr 09, 2025 - 07:44 PDT

Identified

We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Apr 09, 2025 - 07:32 PDT
This incident affected: US (DealCloud PS US1).