Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 13, 2023 - 05:33 PDT
Scheduled
SERVICE IMPACT The services listed below will be impacted during the maintenance window. Do not perform any large data imports or changes until the maintenance is completed. The service disconnection can occur any time after the maintenance start is announced via the status site.
Common Data Service (CDS) - The service will be unavailable for up to 30 minutes, at any time during the maintenance window.
Integration Service (IIS): - Integrations running on the Intapp Atom Clouds may fail during the maintenance.
MAINTENANCE CONTENT
IDM: infrastructure maintenance
IIS: - Atom Clouds infrastructure improvements - Intapp Connectors improvements: * “On-prem OAuth 2.0” authentication type extended to “Custom OAuth 2.0” with additional use cases supported. * Improved handling of large result sets. * Improved performance for parallel execution. * Improved Connector logging. * Fixed retry logic for certain use cases.
IRS: Infrastructure improvements to improve performance and address cube build errors.
CDS: Infrastructure change in preparation for the migration to Azure.
ADDITIONAL INFORMATION - IRS is the reporting service used by most Intapp cloud applications. It powers in-product analytics and interactive dashboards across Intapp applications. If you cannot determine if you are using IRS, please contact Support@intapp.com. - IDM is the authentication service used by most Intapp Cloud applications. - If you have any questions, please contact Support@intapp.com.
Posted Sep 22, 2023 - 13:22 PDT
This scheduled maintenance affected: AP (DealCloud PS AP1, Risk/Flow AP1, Time AP1, Pricing AP, Intapp Integration Service (IIS) AP1, Relationships AP).