Intapp DealCloud Degradation of Service US Production
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 03:37 PST
Investigating
We are currently experiencing a service degradation affecting our DealCloud solution in the U.S. region. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Nov 11, 2024 - 02:03 PST
This incident affected: US (DealCloud US1).