Intapp Time Partial Service Outage in US Region

Incident Report for Intapp, Inc.

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 18:20 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2026 - 17:33 PDT

Update

We are continuing to investigate this issue.
Posted Aug 03, 2026 - 16:58 PDT

Update

We are continuing to investigate this issue.
Posted Aug 03, 2026 - 15:51 PDT

Investigating

We are currently experiencing a partial outage affecting our Time solution in the US region. Our team is actively investigating the cause, and we will provide updates as more information becomes available.
Posted Aug 03, 2026 - 14:51 PDT
This incident affected: US (Time US1).