UI error: incorrect "Notice for reindex of data"
Incident Report for Intapp, Inc.
Resolved
This incident has now been resolved.
Posted Sep 10, 2019 - 06:36 PDT
Identified
Customers may see a warning that "A re-index of data is required. Please make sure that the Search Service is updated and then perform a re-index." This is an incorrect message, and customers may continue to work normally. This issue will be resolved shortly.
Posted Sep 09, 2019 - 09:54 PDT
This incident affected: AP: Non-Production (Risk/Flow AP - Sandbox), AP (Risk/Flow AP), US: Non-Production (Risk/Flow US - Sandbox), and US (Risk/Flow US).