Time Cloud UAT Service Announcement
Incident Report for Intapp, Inc.
Resolved
All services have now been restored.
Posted Mar 18, 2019 - 05:29 PDT
Monitoring
Our Service engineers have identified the issue and a fix has been put in place. We are continuing to monitor the environment.
Posted Mar 18, 2019 - 03:46 PDT
Investigating
We are currently investigating an issue which is affecting our Time Cloud UAT environment
Posted Mar 18, 2019 - 03:35 PDT