We are currently experiencing a degradation of service
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Sep 04, 2021 - 14:31 PDT
Investigating
We are currently experiencing a degradation of service. Our teams are currently investigating.
Posted Sep 04, 2021 - 14:01 PDT
This incident affected: US: Non-Production (US Experience - Sandbox) and US (US Experience).