Intapp OnePlace CRM Degradation of Service US
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted May 05, 2022 - 14:50 PDT
Identified
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted May 05, 2022 - 14:37 PDT
Investigating
We are currently experiencing a degradation of service relating to our OnePlace CRM solution in the US region. We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted May 05, 2022 - 14:07 PDT
This incident affected: US (DealCloud PS US1).