Partial service outage of Time - APAC
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted May 14, 2021 - 15:13 PDT
Investigating
Our scheduled Time Release 2021.2.1.0 - APAC deployment has encountered an issue causing a partial service outage. Users will not be able to use system while we continue to work on a resolution. We will providing further progress updates shortly.
Posted May 14, 2021 - 13:13 PDT
This incident affected: AP (Time AP).