Intapp Time Partial Service Outage EU
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted Sep 22, 2022 - 08:01 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 22, 2022 - 07:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
A restart of the Time desktop application may be required if the problem is persisting.
Posted Sep 22, 2022 - 07:22 PDT
Update
We have identified the issue and are working on a resolution.
At this stage we are aware that users may experience a "Sync Failed" or error 500 message within the desktop application, and a degradation of service on the admin portals for Time and Capture.
Further updates will be posted shortly.
Posted Sep 22, 2022 - 07:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 22, 2022 - 05:52 PDT
Identified
We are unfortunately still experiencing a service outage relating to our Time solution in the EU region. At this stage we are aware that users may experience a "Sync Failed" message within the desktop application, and a degradation of service on the admin portals for Time and Capture.
We have identified the issue and are working on a resolution.
Further updates will be posted shortly.
Posted Sep 22, 2022 - 05:36 PDT
Update
We are unfortunately still experiencing a service outage relating to our Time solution in the EU region. At this stage we are aware that users may experience a "Sync Failed" message within the desktop application, and a degradation of service on the admin portals for Time and Capture.
We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted Sep 22, 2022 - 05:06 PDT
Investigating
We are currently experiencing a partial outage relating to our Time solution in the EU region. We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted Sep 22, 2022 - 04:19 PDT
This incident affected: EU (Time EU).