We are currently experiencing a degradation of service
Incident Report for Intapp, Inc.
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 06:41 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 16, 2021 - 06:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2021 - 06:27 PDT
Update
We are continuing to investigate this issue.
Posted Jul 16, 2021 - 06:23 PDT
Update
We are continuing to investigate this issue.
Posted Jul 16, 2021 - 06:16 PDT
Investigating
We are currently experiencing a degradation of service. Our teams are currently investigating.
Posted Jul 16, 2021 - 06:12 PDT
This incident affected: EU (EU DealCloud).