Intapp Time Degradation of Service [EU]
Incident Report for Intapp, Inc.
Resolved
The issue has been resolved. All services are operating as normal.
Posted Sep 30, 2022 - 11:34 PDT
Update
We are continuing with resolution and will have further updates shortly.
Posted Sep 30, 2022 - 11:24 PDT
Identified
We have identified the issue and have remediated for most clients. We are continuing to work on a resolution.
Further updates will be posted shortly.
Posted Sep 30, 2022 - 10:56 PDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2022 - 10:27 PDT
Investigating
We are currently experiencing a degradation of service relating to our Time solution in the EU region. We are currently investigating the cause of the issue and will provide more information as it becomes available.
Posted Sep 30, 2022 - 10:20 PDT
This incident affected: EU (Time EU).