Intapp Risk\Flow Outage (US)
Incident Report for Intapp, Inc.
Resolved
all services have been restored and operational.
Posted Sep 30, 2021 - 13:22 PDT
Investigating
We are currently experiencing a degradation of service. we are currently investigating the issue.
Posted Sep 30, 2021 - 12:45 PDT
This incident affected: US (US Risk/Flow).