Experience Maintenance - US/EU
Scheduled for Jul 3, 08:00 - 12:00 PDT
Update
The maintenance was canceled. If you have any questions, please contact support@intapp.com
Posted Jun 23, 2021 - 10:33 PDT
Scheduled
SERVICE IMPACT
- Customer action required: Please communicate to your users that some or all users will be unable to use the service for up to 20 minutes. Do not execute bulk data upload during the maintenance.
- Usage impact: The maintenance will incur downtime. Some or all users will be unable to use the service for up to 20 minutes. The service unavailability can occur anytime after the maintenance start is announced via the status site.

CONTENT
- General reliability enhancement.

ADDITIONAL INFORMATION:
- If you have any question, please contact Support@intapp.com.
Posted Jun 11, 2021 - 06:50 PDT
This scheduled maintenance affects: EU (EU Experience) and US (US Experience).