We are currently experiencing a partial service outage on CRM platform [US]
Incident Report for Intapp, Inc.
Resolved
We have identified and resolved the issue. All services are operating as normal.
Posted Jan 26, 2022 - 14:37 PST
Identified
We are currently experiencing a partial service outage on CRM platform [US]. Some of the users may see error messages while loading dashboards. Our teams are currently investigating.
Posted Jan 26, 2022 - 14:13 PST
This incident affected: US (DealCloud PS US1).