Pricing Release 2021.2.2.0 – US/EU
Scheduled for May 22, 08:00 - 12:00 PDT
Scheduled
SERVICE IMPACT


- Customer action required: Please communicate to your users that some users may be logged out, but those users will be able to log back in immediately. Do not execute bulk data uploading during the maintenance. We encourage you to review the new features and defect fixes.

- Usage impact: Some users may be logged out, but those users will be able to log back in immediately. The service disconnection can occur any time after the maintenance start is announced via the status site.



RELEASE CONTENT

PRICING NEW FEATURES/IMPROVEMENTS

- Enhancements to Sorting and Filtering features added to Budgets and Matters/Engagements pages introduced in prior release

- New API endpoint to view all matters/engagements a given user has access to and moved other Matter Manager APIs to a single Matter Manager API grouping

- Introduction of Budget Versioning: repurposing existing Scenario functionality with additional enhancements and shifting scenario analysis to the Fee Arrangement table.



PRICING DEFECT FIXES

- Fixed: Search results are refreshed multiple times when clearing criteria

- Fixed: In certain circumstances user would be redirected to the settings page after navigating away

- Fixed: Performance issues between Pricing back-end components and shared services



ADDITIONAL INFORMATION
- If you have any questions, please contact Support@intapp.com.
Posted May 07, 2021 - 12:22 PDT
This scheduled maintenance affects: US (US Pricing) and EU (EU Pricing).